new debian i386 libc6 packages for xen

by nc on March 23, 2006 · 2 comments

As those of you who use Xen on the i386 arch know, the libc6 stuff can be rather annoying. The Debian libc6 developers have finally released a test glibc that includes xen compatibility — no more moving /lib/tls out of the way and losing performance!

You can grab the packages from:

Hopefully these will be mainline soon.

{ 2 comments… read them below or add one }

nc April 6, 2006 at 2:44 pm

Well, this doesn’t actually seem to work yet. I tested a FC5 domU, and was able to get it working with the directions here:

However, a similar config on Debian does not work. I’ve got a post here:

Hopefully, someone will get back to me real soon now(tm).


nc April 13, 2006 at 3:37 pm

OK, the packages in Debian Unstable work great now. Woohoo!


Leave a Comment

Previous post:

Next post: